Не работает плата NICE Wil4

Тема в разделе "Шлагбаумы Nice", создана пользователем alff, 21 фев 2016.

  1. alff Гость

    21 фев 2016
    2
    Добрый вечер.
    Неработает плата управления Nice Wil4 При замере питания вместо +5в - полтра вольта, резистор перед стабом греется стаб нормальный кз после стаба. Обрезаю дорожку, которая от стаба в сторону микроконтроллера напряжение норм, а дальше отследить дорожку сложно. Может есть у кого опыт поиска кз по линии 5в.
     
  2. Владимир Леонидович Эксперт

    2 дек 2011
    373
    При помощи лабораторного блока питания.
    Подключаю блок питания к цепи питания 5 вольт и постепенно подымаю напряжение от 0 вольт, пока ток в цепи не достигнет 1-2 ампер.
    Деталь которая коротит нагреется. Только нельзя превышать напряжение более 5 вольт.
    Ещё здесь посмотри https://www.vorotaforum.ru/forum113/thread2148-3.html
     
  3. alff Гость

    21 фев 2016
    2
    Спасибо Владимир Леонидович.
    Хороший метод. Лабораторного источника нет, я вместо штатного стаба запаял кренку пятивольтовую, 2х амперную, а вместо резистора перед стабом - переменник 100 омный и им потихоньку поднимал ток, в цепь включил амперметр, при токе в 0,4 А
    отпаялся резистор по питанию микроконтроллера - сгорел микроконтроллер, плата домашнему ремонту не подлежит.
    Господа кто может помочь с таким ремонтом, или может у кого есть рабочая плата?
     
  4. Спецтех

    Спецтех Квалифицированный специалист

    11 окт 2012
    2.984
    Адрес:
    Одинцово
    Плата WA20 какого года? Под какой ресивер, может подберу.
     

Поделиться этой страницей

ООО "АКВАРИАНА" Яндекс.Метрика