Блок управления Nice A60 глючит!

Тема в разделе "Приводы Nice для распашных ворот", создана пользователем berendei, 9 янв 2016.

  1. berendei Гость

    9 янв 2016
    3
    Адрес:
    Краснодар
    Добрый день.

    Помогите решить проблему:

    Первые ворота (приводы с червячным механизмом) иногда недооткрываются, стопорятся где-то посередине. Иногда одна створка закрывается до конца, а вторая даже не двинется на закрытие. Помогает сброс по питанию, но решение временное, через какое-то время начинается опять.

    Вторые ворота начали глючить недавно. Обе створки не закрывались. На пульт дистанционного управления не реагируют (кнопкой не проверял). После сброса питания, на первое нажатие на пульт реле отрабатывает, но ничего не происходит, а на второе и последующие нажатия выходит в режим нормальной работы. Датчики безопасности и в первом и во втором случае работают правильно, индикация на плате правильная. Единственное еще, в заглюченном состоянии при нажатии на пульт реле отрабатывает, а команду на привода не дает (ни М1, ни М2 не светятся).
     
  2. Kiber

    Kiber Эксперт

    12 май 2011
    10.006
    Адрес:
    Смоленск
    Привода обслуживаются?
     
  3. Спецтех

    Спецтех Квалифицированный специалист

    11 окт 2012
    2.967
    Адрес:
    Одинцово
    Первые надо проверить на усиления, по необходимости триммером добавить мощи. Вторые проверить реле.
    ПиСи. Думаю, что ворота не обслуживають...:yes3:
     
  4. Kiber

    Kiber Эксперт

    12 май 2011
    10.006
    Адрес:
    Смоленск
    Мне то же так показалось... почему-то...
     
  5. aleksey13

    aleksey13 Специалист

    22 фев 2012
    802
    Адрес:
    Пермь
    А зачем? Тока автомобили надо, все остальное пусть само вечно работает.
     
  6. Mr_Dredd

    Mr_Dredd Гость

    8 сен 2015
    38
    Адрес:
    Раменское
    Не смешно, тоже столкнулся с проблемой. На второй день после установки автоматики блок "завис" в открытом положении ворот. Приводы установлены правильно. 2 пары фотоэлементов, переключатели 2 и 6 вкл. (автозакрытие и режим фото1), на "стопе" перемычка. При осмотре: верхний индикатор - 1 вспышка в секунду, индикаторы стоп, фото и фото1 светятся ровно. на перекрытие фотоэлементов реагируют нормально(гаснут). установлен внешний приемник САМЕ на контакт "открыть". при нажатии на кнопку пульта есть щелчки реле, но ворота не двигаются. При нажатия кнопки пошагового на плате (желтая) тоже самое. Первые разы вынимал предохран на входе чтобы сбросить питание, начинало нормально работать, последний раз не отключая снял правую колодку где подключены фотики, приемник и перемычка "стоп", поставил обратно, все заработало. Пробовал переключать фотики на "фототест" (переключатель 10-вкл), зависли на следующий день. Сегодня поставил перемычку на фото1, выключил фототест, переключатели выставил 1,2,3 (автозакрытие, всегда закрыто, коллективный)

    P.S. После первых двух зависаний заменил плату (взял у друга такую же, у него глюков не было), проверил все контакты на клемме фотиков, прозвонил омметром выход с реле фотиков, на всякий случай (расстояние до RX меньше 3 метров). Зависание повторилось на следующий день.

    Не понимаю, где собака прикопана... . Буду ждать звонка клиента...
     
  7. berendei Гость

    9 янв 2016
    3
    Адрес:
    Краснодар
    Попробуй убрать реакцию фото на ОТКРЫВАНИЕ (если выставлено), убрать с помощью dipов. У меня зависания ушли.
     
    VorotaForum нравится это.
  8. Mr_Dredd

    Mr_Dredd Гость

    8 сен 2015
    38
    Адрес:
    Раменское
    Сегодня как раз убрал, буду "посмотреть"...

    P.P.S
    Заметил странное поведение логики платы А60 при включеном режиме "фототест":
    При открывании- проходит тест, потом движение.
    При закрывании - тест, потом движение.
    При АВТОзакрывании - ворота закрываются БЕЗ проверки фото... Вопрос разработчикам логики работы платы А60: где логика???
     
  9. berendei Гость

    9 янв 2016
    3
    Адрес:
    Краснодар
    Да, с NiCE всегда как-то не просто. Лучше CAME, никогда не подводил. Ну, успеха!
     
    Mr_Dredd нравится это.
  10. Kiber

    Kiber Эксперт

    12 май 2011
    10.006
    Адрес:
    Смоленск
    Дополнительно понаблюдайте без внешнего приемника Came. Возможно на одном из входов присутствует потенциал и включается режим игнорирования других команд (стр. 9 инструкции).
    Реле может щелкать подачи питания, а реле направления молчит.
     
    Mr_Dredd нравится это.

Поделиться этой страницей

ООО "АКВАРИАНА" Яндекс.Метрика