Не горит индикатор FCC

Тема в разделе "Приводы Nice для откатных ворот", создана пользователем relikt, 13 окт 2015.

  1. relikt Гость

    13 окт 2015
    4
    Адрес:
    Россия
    Здравствуйте! Помогите решить проблему, при подключении нового привода NICE RO 500 на плате не горит индикатор концевика FCC, соответственно не работают ворота на открывание. Перепробовал разные методы - безуспешно. При разворачивании питания двигателя и концевика, двигатель соответственно крутит в др. сторону, но только в одну. Были подключены фотоэлементы, для чистоты эксперимента отключил перемычкой 9:11, вторая перемычка 9:10. Что делать, какой алгоритм?:cray:
     
  2. MobyDick

    MobyDick Эксперт

    15 ноя 2011
    3.543
    Адрес:
    Уфа
    Прозвонить блок концевых выключателей
     
  3. relikt Гость

    13 окт 2015
    4
    Адрес:
    Россия
    Методом перестановки проводов установил, что не идет питание с платы на концевик, соответственно "мозги", надо полагать, считают что цепь разомкнута? Если светодиод перегорел, цепь нарушится?
     
  4. ДмитрийSPb

    ДмитрийSPb Эксперт

    17 апр 2010
    4.570
    relikt, вы сам концевики проверяли? Провода наконцевике на нормально замкнутых контактах?
     
  5. relikt Гость

    13 окт 2015
    4
    Адрес:
    Россия
    ДмитрийSPb, я проверял сами концевики, меняя питание на них местами, соответственно оба рабочие, но нет питания на черном проводе, FCC так и не загорелся, полагаю, что нарушена цепь...
     
  6. Kiber

    Kiber Эксперт

    12 май 2011
    9.999
    Адрес:
    Смоленск
    При сгорании светодиода цепь точно нарушается, попадала в ремонт такая плата. Но начинать лучше конечно не с перепайки сломя голову, а сдиагностики.Тот же светодиод прозвонить и т. д.
     
  7. relikt Гость

    13 окт 2015
    4
    Адрес:
    Россия
    Да, я уже понял, завтра отдам на прозвон специалистам, сам - то я кустарь)))
     

Поделиться этой страницей

ООО "АКВАРИАНА" Яндекс.Метрика