LineaMatic P BS - нет сброса на заводские настройки

Тема в разделе "Приводы Hoermann для откатных ворот", создана пользователем Ertil, 14 май 2016.

  1. Ertil Гость

    14 май 2016
    4
    Добрый день всем.
    С автоматикой Хёрманн работаю около 4-5 лет.
    Привод LineaMatic P BS не сбрасывается на заводские настройки.
    Делал по мануалу: вкл. dip2, жму и отпускаю "P", но красный индикатор мигает медленно, а не быстро.
    Сброс понадобился для устранения "глюка": при команде с пульта или кнопки, двигатель включается примерно на 1-2 секунды и останавливается, при повторном нажатии включается реверсно на такое же время, т.е. нет движения, как при программировании, так и в рабочем режиме.
    Внешние "прибамбасы" отключены, перемычки на месте, "погорельцев" не наблюдаю.
    Оборудование в эксплуатации около 2х лет. Напряжение 223в, в сети стабилизатор.
    На той же линии питания SuproMatic, проблем нет.
    Что может быть с платой?
     
  2. garage-gate

    garage-gate Квалифицированный специалист

    13 дек 2010
    1.619
    "....но красный индикатор мигает медленно"
    Вот тут нужно подробнее рассмотреть какую ошибку выдает плата морганием красного диода. У меня были подобные ситуации- выдавалась 6-я ошибка (см.Инструкцию-"системный сбой-возвращение к заводской настройке (см. раздел Дистанционное управление, стр. 63) и новое программирование блока управления, при необходимости заменить"). Так вот, в 90% случаев лечится исключительно заменой платы.
     
    asyes нравится это.
  3. Ertil Гость

    14 май 2016
    4
    garage-gate,
    Мигает, не в смысле ошибки, а при включении 2го дипа, вход в программирование.
    В рабочем режиме, красный молчит, а зелёный часто мигает, как в процедуре самообучения после программирования конечных положений.
    Ошибок вообще никаких не показывает.
    Я грешил бы на энкодер, но плату сбросить не могу даже.
    В ПН буду цеплять на стенде, к заведомо исправному движку.
    За мою практику, это второй случай. В первом просто плату заменил.
    Мне лично для себя понять нужно :blush:
     
  4. garage-gate

    garage-gate Квалифицированный специалист

    13 дек 2010
    1.619
    ок, всё сначала, вот мой вопрос: Если все дипы установлены в рабочем положении, как ведёт себя красный диод?
     
  5. Ertil Гость

    14 май 2016
    4
    Ок. Сейчас отдохнул и попытаюсь более подробно описать.
    Рабочее положение, все дипы выключены, все перемычки на месте: красный молчит. зелёный часто моргает.
    При нажатии "Т", красный коротко вспыхивает один раз. Мотор оживает на секунду и выключается (для исключения нагрузки - рейка снята).
    При повторном нажатии "Т", красный коротко вспыхивает, мотор оживает в ту же сторону.

    Сброс на заводские настройки: включаем дип2, сразу коротко нажимаем "Р", выключаем дип2. красный одиночно моргнув гаснет, зелёный часто моргает.

    Программирование конечных положений: включаем дип2, красный начинает медленно моргать (без пауз), зелёный горит. Через 3сек, красный гаснет, зелёный моргает. Геркон конечного положения реагирует на магнит красным светодиодом.
    Нажимаем и удерживаем "Т" - мотор коротко включается и останавливается, красный молчит.
    Отпускаем "Т" и снова нажимаем - мотор коротко реверсно включается и останавливается, красный молчит.
    Отпускаем "Т", красный молчит и реагирует лишь на поднесение магнита к геркону.

    Ну хвастаюсь, но с продукцией Хёрман профессионально работаю несколько лет и мануалы помню практически наизусть. Автоматика бытовая и промышленная. Мы являемся их диллерами и сервисниками на Урале. С описываемой проблемой сталкиваюсь второй раз, вот и решил выяснить проблему.
     
  6. garage-gate

    garage-gate Квалифицированный специалист

    13 дек 2010
    1.619
    извини, но ты сам пишешь: "Рабочее положение, все дипы выключены, все перемычки на месте: красный молчит. зелёный часто моргает."- Часто моргающий зелёный не подтверждение ли это того, что привод попросту не обучен?!
     
  7. Ertil Гость

    14 май 2016
    4
    garage-gate,
    в том-то и дело, что до обучения не доходит. смотри предыдущее моё сообщение с пункта Программирование конечных положений :declare:
    получается что привод не обучен, обучить не могу, так-как глюк с платой, и сбросить не могу, опять же из-за глюка. :ireful2:
    Заменить-то плату не проблема, проблема причины опознать. Повторюсь, что привод исправно работал чуть более 2х лет. Зимой там иногда до -40 доходило и без нареканий, весна пришла и с ровного места проблема.
     
  8. DDUGGG Гость

    21 окт 2017
    11
    Сброс в исходное положение делается просто: вынимается штекер питания с платы, нажимается и удерживается кнопка P, штекер питания ставится обратно. Через пару секунд P можно отпускать. Все, привод сброшен к заводским настройкам.
     
  9. Станислав Квалифицированный специалист

    11 авг 2011
    738
    Проверьте провод идущий на датчик оборотов. У Вас не происходит переключение в режим обучения ( мож дип "засран").
    Точно 6 ошибки нет?
    И интересно, что у Вас за контора?

    Вот блин некропостер.
     

Поделиться этой страницей

ООО "АКВАРИАНА" Яндекс.Метрика