Came A3024N и плата ZL180.

Тема в разделе "Приводы Came для распашных ворот", создана пользователем Antonio, 27 апр 2015.

  1. Antonio

    Antonio Специалист

    7 янв 2015
    243
    Есть ворота. Установлены новые привода Came A3024N и плата ZL180. Проблема в следущем: после включения питания 1 створка начинает движение, потом 2 створка начинает движение, каретка доходит до концевика замедления и все срабатывает как надо. Потом каретка проходит концевик и доходит до механического упора и отключается, 2 створка ее дожимает.
    При попытке открыть срабатывает только 2 створка, с чем это может быть связано? Скажу сразу, что дело не в приводах. Их меняли местами и была такая же фигня. Дело не в проводке, потому что в среднем положении при срабатывании фотоэлементов створки отъезжают обе. Концевики настроены как показано в мануале. И при всей этой фигне с платы питание не выходит. Весь мозг уже сломал. Подскажите, что может быть?
     
  2. VRATA_32 Специалист

    23 сен 2013
    690
    Адрес:
    Брянск
    А тестер взять не пробовали? И померить напряжение на клеммах на блоке, что на привода идут- подается ли питание на первый?
    Потом прозвонить концевик в закрытом положении... И тд... И будет вам чудо)
     
  3. Kiber

    Kiber Эксперт

    12 май 2011
    10.018
    Адрес:
    Смоленск
    Предположил бы, что неправильно подключены контакты RA блока управления .
     
    Antonio нравится это.
  4. Antonio

    Antonio Специалист

    7 янв 2015
    243
    VRATA_32, с платы питания нет на первый привод. дело не в плате и не в проводах. пробовал другую плату - такая же песня.

    kibermatik, да по мануалу вроде все правильно подключено. концевики на закрытие (он идет концевик замедления на закрытие) срабатывают. если не доводить до конечного положения "ворота закрыты" то все работает как надо. а как только они становятся в положение "ворота закрыты" то все. один привод отключается и ни на что не реагирует. приходится только скидывать питание с платы и переводить привод в ручной режим.
     
  5. VRATA_32 Специалист

    23 сен 2013
    690
    Адрес:
    Брянск
    Antonio, Второй привод сразу стартует или после паузы?!
     
  6. Antonio

    Antonio Специалист

    7 янв 2015
    243
    VRATA_32, сразу. на открытие он и должен стартовать первым, а первый привод с задержкой. а он вообще никуда не двигается.
     
  7. Владимир Леонидович Эксперт

    2 дек 2011
    373
    Возможно блок управления запрограммирован на работу с одним приводом.
    Сделайте следующюю процедуру.
    1)Установить микропереключатели 4 и 6 в положение ON
    2)Нажать и удерживать кнопку СН2. Индикатор начнет мигать;
    3)Через 5 с индикатор загорится ровным светом, показывая, что установка выполнена
    4)Установить микропереключатели 1 и 6 в положение OFF
    Движение происходит без команды?
    Чем вы управляете?
     
  8. Kiber

    Kiber Эксперт

    12 май 2011
    10.018
    Адрес:
    Смоленск
    Исходил из этой строки инструкции:
    Микропереключатели, подключенные к клеммам RA, определяют по умолчанию остановку во
    время открывания.
     
  9. Antonio

    Antonio Специалист

    7 янв 2015
    243
    Владимир Леонидович, блок управления запрограммирован на две створки. движение створок происходит по команде. управляется с пульта. стоит внешний приемник Came RE432 (на кой фиг его там поставили я не знаю)
     
  10. Antonio

    Antonio Специалист

    7 янв 2015
    243
    kibermatik, так эти микропереключатели срабатывают нормально когда ворота открываются. а вот на закрытии такая фигня происходит.
     

Поделиться этой страницей

ООО "АКВАРИАНА" Яндекс.Метрика