Проблема с Came Gard 3750

Тема в разделе "Шлагбаумы Came", создана пользователем mnz, 17 апр 2015.

  1. mnz Гость

    17 апр 2015
    9
    Адрес:
    Мск
    Добрый день!
    Суть проблемы: Проходная. Стоят 2 шлагбаума Came 3750 (один на въезд, другой на выезд), они обслуживаются контроллером Perco, у каждого шлагбаума стоит считыватель карточек Perco, стоят фотоэлементы dir10. На въезд шлагбаум работает отлично, человек подъезжает, подносит карточку к считывателю, контроллер распознает карточку, дает сигнал шлагбауму на открытие, шлагбаум открывается, машина проезжает фотоэлемент, шлагбаум закрывается. На выезд шлагбаум работает также, но не закрывается – не работают фотоэлементы, их купили новые, подключили все по схеме, но на них не идет питание даже (не щелкают когда проводишь рукой между ними… пробовали питать их от шлагбаума на въезд – питание идет, щелкают. С пульта открывается-закрывается, подключены кнопки открытия-закрытия на посту охраны – они тоже работают исправно, то есть колодка электроподключений частично точно работает. Возможно все-таки не правильно что-то подключено, т.к. с пульта проблемный шлагбаум открывается-закрывается, только при положении dip 8 on, на исправном dip8 off и функционируют и открытие-закрытие с пульта и фотоэлементы. Испробовали все что могли, открывали исправно работающий шлагбаум и полностью копировали схему подключения на выездной шлагбаум, не помогает... В чем может быть проблема?
     
  2. ДмитрийSPb

    ДмитрийSPb Эксперт

    17 апр 2010
    4.582
    К каким контактам подключены фотоэлементы, какое напряжение на контактах 10-2 блока управления, DIPы в каких положении, на кокие контакты подключен контроллер? Для проверки отключите все от платы управления проверте работу шлагбаума замыкая контакты 2-7, а потом подлючайте к нему все по очереди и проверяйте.
    На моей практике часто случалось, что причиной неполадок был контроллер
     
  3. mnz Гость

    17 апр 2015
    9
    Адрес:
    Мск
    Подключение фотоэлементов: 10-10,2-2, С-2,NC-C1 между собой фотоэлементы соответственно Tx-Tx, 2-2. На блоке управления также замкнуто C1-C5. Кнопки открыть-закрыть подключены в 7 и 2.
    DIPы все off кроме 10, но в таком положении с пульта перестает открываться-закрываться шлагбаум, после включения DIP8, начитает работать пульт.
    Напряжение не мерил еще, контроллер обслуживает 2 шлагбаума, т.к. на въезд все работает нормально и на выезд шлагбаум открывается, если поднести карточку к считывателю, то думал, что контроллер исправен и функционирует нормально...
     
  4. MobyDick

    MobyDick Эксперт

    15 ноя 2011
    3.545
    Адрес:
    Уфа
    Проверить целостность проводов от блока управления до фотоэлементов и качество соединения в винтовых клеммах.
     
  5. mnz Гость

    17 апр 2015
    9
    Адрес:
    Мск
    Первым делом поменяли этот провод - не помогло
     
  6. MobyDick

    MobyDick Эксперт

    15 ноя 2011
    3.545
    Адрес:
    Уфа
    Проверьте качество перемычки С1-С5
     
  7. Maffin Гость

    17 апр 2015
    2
    Адрес:
    Москва
    А может быть неисправна сама плата на шлагбауме? А точнее - та ее часть, которая дает/принимает сигнал от фотоэлемента?
     
  8. Antonio

    Antonio Специалист

    7 янв 2015
    243
    а питание на фотики вообще приходит?
     
  9. Maffin Гость

    17 апр 2015
    2
    Адрес:
    Москва
    Видимо, нет. Тк фотоэлемент вообще не подает признаков жизни.
     
  10. mnz Гость

    17 апр 2015
    9
    Адрес:
    Мск
    Врятли, фотики не подают признаков жизни. Как это проверить? измерить напряжение на 10-2 на плате?
     

Поделиться этой страницей

ООО "АКВАРИАНА" Яндекс.Метрика