Есть проблема с приводом Doorhan для откатных ворот

Тема в разделе "Приводы Doorhan для откатных ворот", создана пользователем alexxx, 13 мар 2015.

Статус темы:
Закрыта.
  1. Kiber

    Kiber Эксперт

    12 май 2011
    10.002
    Адрес:
    Смоленск
    Прав был выше, у Дорхана на новых платах проблема с распознованием направления. Иной раз третий(?) ДИП приходиться переключать пару раз после установки, потом начинает работать долго и без проблем.То есть после запуска , проблемы в мозгах с определением направления движения, лечится переключением ДИПа, после пару выездов проблема исчезает. Как минимум, эта ситуация повторялась три раза на разных устройствах( Шлаги, откатки)., на каждой плате по пару раз, причем приезжаешь, переключаешь в неправильное( по паспорту) положение, работает, но заранее знаешь, что придется приезжать через два дня, возвращать все обратно.....
     
  2. Standard

    Standard Гость

    26 дек 2013
    94
    Добрый вечер.
    Есть несколько тем про то, что привод Sliding крутит только в одну сторону. В основном пишут про залипшие релюшки. Я сам зимой столкнулся с этим на шлаге Барьер-5000 (Плата та же FAAC). Шлагбаум только открывался. Вылечил заменой реле.
    Сегодня пригласили на ремонт сдвижных ворот - работают только открытие. Ф/э проверил - работают. Подумал про реле, снял плату, привез к себе, заменил реле - сначала одно, потом другое. Проблема не решилась :(. На что еще обратить внимание/заменить?
    (вместо ф/э, кнопки стоп и edge перемычки, концевики замкнуты, вместо двигателя - внутривальный привод для роллет)
    p.s. Логика работы - А.
    при подаче сигнала на вход open A, привод начинает работать на открытие (на дисплее -01), подача следующего сигнала на вход open A ничего не дает. Привод можно остановить только размыканием концевика. Следующий сигнал снова приводит к открыванию.
     
  3. АлЁша Специалист

    19 дек 2013
    225
    Адрес:
    Казань
    1) проверьте что бы привод был не менее 100 вт (ряд плат Faac работает только с нагрузкой от 100 вт)
    2)сделать сброс настроек (три кнопки держать нажатыми секунд 5, вдруг чего на программировали)
    3) поставить логику ЕР (при А только в одну сторону крутит от сигнала, вобратку только по времени, либо край АР поставьте)
     
    Kites, Standard, Kiber и ещё 1-му нравится это.
  4. Standard

    Standard Гость

    26 дек 2013
    94
    Спасибо. Не помогло.
     
  5. АлЁша Специалист

    19 дек 2013
    225
    Адрес:
    Казань
    Странно, касаемо описания, очень похоже на логику.
    Сброс настроек тоже не помог?
    На плате 8 светодиодов, какие из них НЕ горят ( там под каждым подпись)?
     
  6. Standard

    Standard Гость

    26 дек 2013
    94
    Все горят. Логику выставил ЕР. Сейчас плата работает так: При подаче сигнала на вход А - на дисплее 01, привод крутиться. следующий сигнал останавливает привод - на дисплее 02. Следующий сигнал - на дисплее 06, но привод крутиться в ту же самую сторону.
    Получается, что реле, которое ближе к центру платы, не срабатывает. Похоже что на его обмотку не подается напряжение когда нужно.
     
  7. АлЁша Специалист

    19 дек 2013
    225
    Адрес:
    Казань
    Среднее реле переключающееся на двигатель, правое - сигнальная лампа (если мне память не отшибло)
    Если дисплей меняет команды, то проц воспринимает сигналы и выдает их правильно.
    попробуй релюхи местами перекинуть. Кстати Щелчек есть на реле или нет? Может просто с реле не повезло, взял залипшее?
    По светодиодам:
    На плате должно гореть 6 светодиодов ( среднее положение)и два загораться только в момент подачи сигнала ( опен А и В),
    Радиоприемник ( встраиваемый) есть на плате?
     
  8. Standard

    Standard Гость

    26 дек 2013
    94
    Приемник есть. Реле проверял перед установкой в плату. Щелчок есть, только какое из них щелкает сходу не определишь. Если бы переключающее щелкало, то мотор бы менял направление. Все таки что-то из того, что управляет напряжением на обмотке реле не работает так как надо.
    Горят 6 светодиодов
     
  9. Kiber

    Kiber Эксперт

    12 май 2011
    10.002
    Адрес:
    Смоленск
    Более вероятно, что контактная площадка повреждена, олово не пропаялось, если еще и двухстороний монтаж. На факе не помню, на Дорхане пришлось проводком кидать, никак не хотел пропаиваться двухстороний контакт...
     
    АлЁша нравится это.
  10. АлЁша Специалист

    19 дек 2013
    225
    Адрес:
    Казань
    Как вариант возможно, на факе двух сторонка, если "супер" паялиником делать, можно повредить. Было у меня такое, когда отсос накрылся, греть приходилось и с усилием тянуть.
    Думаю нужно реле выпаять и попробовать навесным монтажем.
     
Статус темы:
Закрыта.

Поделиться этой страницей

ООО "АКВАРИАНА" Яндекс.Метрика