BK-1200 проезжает 5 см и останавливается

Тема в разделе "Приводы Came для откатных ворот", создана пользователем shatravin, 23 мар 2014.

Статус темы:
Закрыта.
  1. shatravin Гость

    23 мар 2014
    21
    Добрый день.
    При установке появилась такая проблема: от пульта или замыкая клеммы 2-7 мотор включается, протаскивает ворота 5 см и останавливается. Потом не реагирует на сигналы совсем.
    Помогает открыть-закрыть крышечку, при этом реле какое-то щелкает. После опять один раз срабатывает, на 5 см ворота проезжают и все.
    Ворота весят килограмм 500 максимум, ездят легко.
    Может кто сталкивался с такой проблемой?

    Привод BK-1200, плата ZBK
    переключателей 20 штук, включены 2,7,8,9,10.
    перемычки стоят на 1-2 и 2-CX.
    Из периферии пока ничего не подключено.
     
  2. ДмитрийSPb

    ДмитрийSPb Эксперт

    17 апр 2010
    4.584
    у меня один раз было похожее на ваше, отрезал от черной крышки выступающие внутрь части, там где шуруп закручивается
     
    Duce и 123komplett нравится это.
  3. shatravin Гость

    23 мар 2014
    21
    Нет, сейчас как раз копаюсь с ними, крышка снята совсем.
    Перед этим был затык еще такой - после программирования крайних положений по инструкции индикатор должен гореть постоянно. А он у меня не загорелся.. Может быть связано?
     
  4. 123komplett

    123komplett Эксперт

    6 апр 2012
    1.132
    Адрес:
    Германия
    1. У Вас привод слева или справа? Если справа - нужно провода перекидывать;
    2. В инструкции была ошибка перевода ( может уже исправили) - при обучении конечных положений ворота нужно сначала открыть - картинка 2.

    Извиняюсь, поправка - картинки то-же перепутаны:

    Сначала закрыть и нажать "Chiuso" (закр.)
    Потом открыть и нажать "Apre" (откр.)
     
    Duce, MobyDick и Kiber нравится это.
  5. shatravin Гость

    23 мар 2014
    21
    справа. Я переставлял.
    С инструкцией они конечно накосячили. Но у меня кнопки на плате подписаны "open" и "close", я по ним ориентируюсь.
    А после программирования конечных положений индикатор на плате должен постоянно гореть? Или его норм состояние - не горит?
     
  6. shatravin Гость

    23 мар 2014
    21
    Еще в инструкции написано, что после установки переключателя 15 в ON диод должен мигать. У меня не горит. Только после нажатия на кнопку Close диод моргает, после отпускания гаснет..
     
  7. ДмитрийSPb

    ДмитрийSPb Эксперт

    17 апр 2010
    4.584
    Какое программирование? Не трогайте вторую колодку с ДИПами, они все должны быть выключены
     
    123komplett нравится это.
  8. titov Эксперт

    10 май 2010
    3.313
    Адрес:
    Москва
    Вы читаете на привод с энкодером...... а у Вас механические концевые.... на сколько знаю ВК с энкодерами в Россию не поставляли.
     
    Duce и 123komplett нравится это.
  9. ДмитрийSPb

    ДмитрийSPb Эксперт

    17 апр 2010
    4.584
    Сдёрните с микрика с обратной стороны шасси два оранжевых провода и замкните их между собой, чем исключите срабатыване этого микрика, а то он любит неожиданно размыкаться
     
    123komplett нравится это.
  10. MobyDick

    MobyDick Эксперт

    15 ноя 2011
    3.545
    Адрес:
    Уфа
    А плата точно ZBK, не ZBK-E?
    По описанию очень похоже на неисправность энкодера.
     
    123komplett нравится это.
Статус темы:
Закрыта.

Поделиться этой страницей

ООО "АКВАРИАНА" Яндекс.Метрика