Отказывается работать привод LineaMatic P SK

Тема в разделе "Приводы Hoermann для откатных ворот", создана пользователем Филипп, 13 янв 2014.

  1. Филипп

    Филипп Квалифицированный специалист

    10 ноя 2011
    2.079
    Адрес:
    Пермь
    Приветствую.
    Привод для откатных ворот Hoermann LineaMatic P SK, куплен в филиале ЕКБ в конце 2011 года. 31.12.2013 поступил звонок от пользователя данным прибором - не работает. После новогодних праздников поехал... Открыл крышку, индикаторы (светодиоды) светятся, т.е. питание поступает. Приемник и сам привод на пульт реагирует, фотоэлементы при пересечении отвечают, но ворота не едут.
    Зашел в режим программирования - ворота двигаются, настроил. Нажимаю пульт - сигнальная лампа мигает пару раз... и все. Нажимаю еще раз - так же. Еще импульс - то же самое. Еще - в ответ вообще ни чего. После этого привод опять замолчал. На импульсы реагирует только индикаторами, движения нет. Опять запрограммировал, вроде поехал.
    После нескольких циклов картина прояснилась немного. Время предупреждения перед закрытием - 8 миганий сигнальной лампы, время предупреждения перед открытием - 5 миганий. При подаче импульса опционное реле начинает щелкать (мигает лампа), 3 цикла из пяти работает нормально, но иногда реле отрабатывает только несколько щелчков (1-4) и перестает, повторный импульс дает тот же результат или все таки ворота начинают двигаться. Если было несколько неудачных попыток - привод вообще перестает ехать. Далее настройка и опять все по прежнему.
    Выключил микро переключатель отвечающий за предварительное мигание - ворота ездят. Но, иногда все же (не понял причину) привод опять "замолкает". Перенастройка - и все как и было. Глючит!
    Вообще привод должен работать с автоматическим закрыванием - но как? реле не отрабатывает полный цикл...
    Ну, братцы, помогайте. Хотелось бы услышать мнение представителей Хёрманн Руссия. Надо решать проблему.
    Спасибо что дочитали.
     
  2. Dialog Местный

    27 дек 2011
    4.710
    Адрес:
    России
    Похоже сдох.
    Возможно что-то с цепями вторичного питания...
     
  3. Филипп

    Филипп Квалифицированный специалист

    10 ноя 2011
    2.079
    Адрес:
    Пермь
    Почему? И как это исправить?
     
  4. Спецтех

    Спецтех Квалифицированный специалист

    11 окт 2012
    2.976
    Адрес:
    Одинцово
    Это крен накрылась, что-ли, а может так, что логика исправна, а силовая часть хандрит, типа перегрев усилка, да и многократные мигания ламп говорит о превышении нагрузки, кажись...
     
  5. Dialog Местный

    27 дек 2011
    4.710
    Адрес:
    России
    Запросто.
     
  6. Спецтех

    Спецтех Квалифицированный специалист

    11 окт 2012
    2.976
    Адрес:
    Одинцово
    А, ежели попробовать без нагрузки...отключить ворота, будет иллюминация?
     
  7. Dialog Местный

    27 дек 2011
    4.710
    Адрес:
    России
    Да х/з, я бы по вторичке цешкой сперва пробежал, прежде чем выводы делать. Стабилизаторы и без схемы распознать можно. Пальцем потыкал по плате, может где-чего греется.
     
  8. Спецтех

    Спецтех Квалифицированный специалист

    11 окт 2012
    2.976
    Адрес:
    Одинцово
    Да, тестер нужен...я бы ещё выходные цепи звякнул , ну и носом температуру проверить...:crazy:
    ЗЫ. Может ворота косые...ну, праздники всё ж...:drinks:
     
    Dialog нравится это.
  9. Dialog Местный

    27 дек 2011
    4.710
    Адрес:
    России
    Без этого никак.:biggrin::biggrin::biggrin:
     
  10. Спецтех

    Спецтех Квалифицированный специалист

    11 окт 2012
    2.976
    Адрес:
    Одинцово
    5 мигов красного лед - препятствие, возможно мощи не хватает, тогда добавь, 6 мигов - системная ош., надо перейти к заводским настройкам согласно инструкции...стр.64...:yes3:
    ЗЫ. Проверь напругу...везде!
     

    Вложения:

Поделиться этой страницей

ООО "АКВАРИАНА" Яндекс.Метрика