Hormann SupraMatic - привод заблокирован

Тема в разделе "Автоматика Hoermann для секц. ворот", создана пользователем Psvsp, 23 дек 2013.

  1. Psvsp Гость

    23 дек 2013
    18
    Адрес:
    Спб
    Подскажите, мне установили привод Супроматик е, все нормально, а при заливке стяжки по полу гаража образовался конденсат и привод стал показывать пятерку при нажатии на кнопку, потом совсем отрубился, пришлось вспомнить молодость, залез в него - там выгорел транзистор на импульсном БП, увидел что есть место для аварийных аккумов, подключил к ним 24 в, сбросил все настройки и после выбора типа ворот зажигается восьмерка с мигающей точкой, вопрос к гуру- как снять сию порчу и возможно ли эксплуатация привода с внешниб БП на 24 вольта?

    Спасибо
     
  2. 123komplett

    123komplett Эксперт

    6 апр 2012
    1.132
    Адрес:
    Германия
    "Фотоэлемент не подключен или неисправен", меню-пункт 4 установить на "0" (деактивировать).
    Раз работает с 24в, то какие вопросы? Подключайте, потом расскажите.
     
  3. Psvsp Гость

    23 дек 2013
    18
    Адрес:
    Спб
    Так он не дает никуда войти, при включении светиться "U" выбираю "01", после этого высвечивается "L" и тутже "8." По инструкции ошибка звучит - Команда на перемещение не выполняется, причина - привод заблокирован для устройств управления, в то время как была подана команда на перемещение, способ устранения - разблокировать привод и предоставить доступ к нему элементам управления. Ну и не знаю вдруг это важно, но привод на данный момент не смонтирован.
     
  4. 123komplett

    123komplett Эксперт

    6 апр 2012
    1.132
    Адрес:
    Германия
    Поставьте перемычки 20-71 и 20-19, должен заработать. Похоже, он хочет ехать/ произвести обучение.
     
    MobyDick нравится это.
  5. Psvsp Гость

    23 дек 2013
    18
    Адрес:
    Спб
    Вопрос от дилетанта - а где они находятся? :blush2:
     
  6. Edis

    Edis Участник покинул проект

    10 ноя 2011
    759
    Адрес:
    Москва
    как раз вчера этим занимался. отключил фотоэлементы провел обучение без них. Затем протер фото от конденсата, подключил, и еще раз переобучил привод.
     
    MobyDick, Kites, 123komplett и ещё 1-му нравится это.
  7. Psvsp Гость

    23 дек 2013
    18
    Адрес:
    Спб
    Фотоэлементов нет, привод лежит препарированный на столе :nea:
     
  8. 123komplett

    123komplett Эксперт

    6 апр 2012
    1.132
    Адрес:
    Германия
    [​IMG]
     
  9. ДмитрийSPb

    ДмитрийSPb Эксперт

    17 апр 2010
    4.584
    123komplett,Я так подозреваю что привод не тот что на фото, это старенький совсем ты демонстрируешь
     
    123komplett нравится это.
  10. Psvsp Гость

    23 дек 2013
    18
    Адрес:
    Спб
    Все верно, привод не такой, на таком бы я нашел контакты (все таки радиомеханик по корочеам)))
     

Поделиться этой страницей

ООО "АКВАРИАНА" Яндекс.Метрика