Проблемы с Came g4000 | Автоматический шлагбаум Came

Тема в разделе "Шлагбаумы Came", создана пользователем Zeratul, 8 июл 2010.

  1. _Владимир Гость

    24 май 2016
    3
    Как оказалось, такой алгоритм работы в принципе не возможен, человек, утверждавший это, что то там напутал) По предложенной схеме шлагбаум просто фиксировался в одном положении при проходе через фото элементы, и в дальнейшем на них больше не реагировал, открывался после повторного ввода идентификатора пользователя. А вот с скоростью и вибрацией вопрос решить не удается. Плата работает медленно, даже не максимальной скорости. на минимальной вообще движется как на замедленном просмотре. Пробовал заменить переменный резистор(или как там), эффекта ноль. Не понятная мне логика)
     
  2. passkal Эксперт

    20 мар 2012
    2.331
    как нибудь при возможности сам проверю такую схему.


    Проверьте микровыключатели, проверьте какое напряжение выходит на двигатель и как оно меняется при нажатии концевика
     
  3. Anton162 Гость

    3 июн 2016
    1
    Адрес:
    Ростов
    Добрый день. Подскажите пожалуйста шлагбаум g4000. Опускается вниз нормально напряжение на двигателе в момент опускания все 24 В , а вот при подъёме вверх движется очень медленно, доходит до 1/3 и становится. Реле вроде бы клацает, микрики тоже работают, при подъёме напряжение на двигателе 2 В. Регуляторы SAns и TCE крутил всё бестолку. Может конденсатор какой-нибудь полетел?
     
  4. passkal Эксперт

    20 мар 2012
    2.331
    Всё-таки проверьте их ещё раз, или обратитесь к местному спецу МУха
     
  5. Муха

    Муха Специалист

    13 мар 2014
    1.759
    Не любит Муха шлаги. Он их не умеет готовить:blush2:
     
  6. Николай Иванович Представитель ООО "Труд"

    21 авг 2010
    6.807
    Адрес:
    Азов
    Антон. Вы спец в этом?
     
  7. passkal Эксперт

    20 мар 2012
    2.331
    В данном случае ответ один - микрик либо провод микрика.
     
  8. ДмитрийSPb

    ДмитрийSPb Эксперт

    17 апр 2010
    4.380
    Anton162, возможно один из микриков замедления разомкнут, то есть мотор работает в режиме замедления
     
  9. djakson Гость

    27 сен 2016
    2
    Адрес:
    Липецк
    Перестал закрываться. Плата ZL37F.
    Постоянно горит красный светодиод.
    Проверял датчики светодиоды не горят.
    Сбрасывал питание, слышен гул двигателя потом щелчок и тишина.

    Читал тут на одном форуме что надо поменять реле но какое?
    Или что то ещё смотреть надо.
     
  10. djakson Гость

    27 сен 2016
    2
    Адрес:
    Липецк
    Да добавлю DIR датчики не горят после кратковременного гула двигателя.
     

Поделиться этой страницей

ООО "АКВАРИАНА" Яндекс.Метрика