ATI5024 + ZL 180 не останавливаются -реверс при закрывании

Тема в разделе "Приводы Came для распашных ворот", создана пользователем ignich, 24 окт 2012.

  1. ignich Гость

    24 окт 2012
    7
    Адрес:
    Харьков
    Установлено 2 комплекта ATI5024 + ZL 180 и ATI3024 + ZL 180.
    Один с ф/э, другой без.Перемычки 1-2 и дипы включены соответственно 2,7,8 и 2,8 .
    При закрывании ворота замедляются, доходят до упора и открываются вновь через 1-2 сек.
    Ф/э при этом не перекрываются. Светодиод С1 не мигает, но горит постоянно.
    Регулировкой чувствительности ничего не добился. Сейчас "быстрый " регулятор на 6 часов,"медленный"- на 3 часа.Один из комплектов работает нормально через раз, второй- гарантированно не закрывается. В чем дело? Помогите разобраться.
     
  2. MobyDick

    MobyDick Эксперт

    15 ноя 2011
    3.545
    Адрес:
    Уфа
    А что происходит, если при закрывании ф/э перекрыть?
     
  3. ignich Гость

    24 окт 2012
    7
    Адрес:
    Харьков
    При перекрывании ф/э-Как положено- стоп и немедленно открытие.
     
  4. Kiber

    Kiber Эксперт

    12 май 2011
    10.034
    Адрес:
    Смоленск
    Возможно у Вас стоит функция автозакрывание и пререпутаны фазы движков.То есть закрываясь, они думают, что открываются, и после этого после отсчета автозакрываются.
    Правда не помню, возможно ли это на 5024.
     
  5. ignich Гость

    24 окт 2012
    7
    Адрес:
    Харьков
    Это вряд ли. Первое движение после подачи питания- на открывание, дип 1- выкл, концевики на открывание - останавливают ворота, на закрывание- тормозят. Такое впечатление, что "медленный" токовый датчик не срабатывает.
     
  6. Kiber

    Kiber Эксперт

    12 май 2011
    10.034
    Адрес:
    Смоленск
    Экзотика. При нажатии на упор происходит качение столба. А вообще, напрашивается проверить досконально соединение. Есть такая штука - инерция мышления, очень вредная для работы. Казалось, делал сто раз, и тут ничего быть не может. А на заводе в этот раз поменяли цвета проводов наоборот. Ну это к примеру. Пусть соединения проверит кто-то другой.
     
  7. ignich Гость

    24 окт 2012
    7
    Адрес:
    Харьков
    На том спасибо. Завтра еще проверю.
     
  8. MobyDick

    MobyDick Эксперт

    15 ноя 2011
    3.545
    Адрес:
    Уфа
    Это на обеих платах или на какой-то одной? Светодиод С1 в норме гореть не должен.
     
  9. ignich Гость

    24 окт 2012
    7
    Адрес:
    Харьков
    Если не ошибаюсь, на той, где подключены ф/э. При перекрывании- красный и С1 мигают.
    На другой помимо вкл. дипов- перемычки и диоды не горят.
     
  10. MobyDick

    MobyDick Эксперт

    15 ноя 2011
    3.545
    Адрес:
    Уфа
    Отключить ф/э, DIP7 в ON и посмотреть, будет ли гореть С1. Заодно проверить закрывание.
     

Поделиться этой страницей

ООО "АКВАРИАНА" Яндекс.Метрика