Проблема с фото элементами гаражных ворот

Тема в разделе "Автоматика Nice для секционных ворот", создана пользователем Рома, 22 сен 2012.

  1. Ale Гость

    10 окт 2012
    20
    Адрес:
    Мариуполь
    Я понимаю, что может быть "просадка", но вольтметр показывает, что все в норме. А фотоэлемент и от 12 вольт работает без проблем.
     
  2. MobyDick

    MobyDick Эксперт

    15 ноя 2011
    3.545
    Адрес:
    Уфа
    Я так думаю, если неисправность сказывается только при вращении электродвигателя, значит, просто не хватает мощности. Потеря мощности может быть из-за усохшего электролита в блоке питания. А учитывая, что макс. потребляемая сила тока подключаемых устройств не более 200мА, просадка более чем вероятна.
    Напряжение мерили где: на клеммах привода или на клеммах приемника? Был у меня случай, когда почерневшие провода такой импеданс давали, что приводом как разрыв цепи воспринимался.
     
  3. Ale Гость

    10 окт 2012
    20
    Адрес:
    Мариуполь
    Мерил непосредственно на фотоэлементе. Даже в качестве фильтра пытался на питание кондер на 1000мф подцепить. Эффекта ноль.
     
  4. MobyDick

    MobyDick Эксперт

    15 ноя 2011
    3.545
    Адрес:
    Уфа
    Так в сети-то какое напряжение? А то на днях такой же привод не завели. В сети 170В было.

    А если всю систему через стабилизатор запитать?
     
  5. Ale Гость

    10 окт 2012
    20
    Адрес:
    Мариуполь
    Проблема с фотоэлементами гаражных ворот

    У меня и так все запитано через стабилизатор (симисторный) С напругой все ок.

    А не подскажите, есть ли в этих приводах функция инициализации. Я где-то читал, что кое-где присутствует.
     
  6. Dialog Местный

    27 дек 2011
    4.723
    Адрес:
    России
    Инициализации нет.
    Без симисторного стабилизатора пробовали?
     
  7. MobyDick

    MobyDick Эксперт

    15 ноя 2011
    3.545
    Адрес:
    Уфа
    Нет.
     
  8. Ale Гость

    10 окт 2012
    20
    Адрес:
    Мариуполь
    Пробовал и без него. Все равно одно и тоже. Немогу понять. Но ведь питание-то идет. Принудительно выдергиваю перемычку, и ворота поехали назад. Короче, мистика какая-то. А мощности штатного БП должно хватать и как минимум еще на одну пару фотоэлементов

    Ах да. Вот интересный факт. При движении ворот датчик находится в режиме как зачарованный. Как будто на него направлен луч. Пробовал перекрывать огромными предметами, результата нет. Но только остановились, и он просыпается.
     
  9. MobyDick

    MobyDick Эксперт

    15 ноя 2011
    3.545
    Адрес:
    Уфа
    А можно фото клеммников приемника и привода с существующими подключениями увидеть?
     
  10. Ale Гость

    10 окт 2012
    20
    Адрес:
    Мариуполь
    А что там смотреть. Все подключено четко, согласно схеме. Перепроверял уже несколько раз. Сам я в электронике чуть-чуть волоку. Раньше сигнализации устанавливал в дома и в машины. Здесь вообще все проще не придумаешь. Примитивщина, но, как оказалось, с пулей в голове.
    Сейчас опять подключил отдельный БП на 12 вольт. Естественно, перемычку между (-) и (сом) не ставил. Все работает прекрасно. Я задал здесь вопрос, так как надеялся, что кто-то с этим уже сталкивался.
    Думал может кто-то что-то дополнительное в таком случае делал. Диод или резистор куда-нибудь ставил. Все стандартные ситуации (очевидные) мне самому понятны, и я их легко устраняю. Тут что-то другое, непонятное. Схемы нет, и есть проблема.
     

Поделиться этой страницей

ООО "АКВАРИАНА" Яндекс.Метрика