Привод CAME BX-243 не запустить помогите!!!

Тема в разделе "Приводы Came для откатных ворот", создана пользователем htc47, 16 мар 2012.

  1. Zkirk Гость

    11 апр 2015
    21
    Адрес:
    г. Москва
    В свободном состоянии без нагрузки (с открученной зубчатой рейкой), при нажатии на кнопку пульта привод пытается открыть ворота (шестерня вращается) через несколько оборотов реверсирует (как-будто обнаружено препятствие.) Так происходит три раза и привод встает. Если нажать кнопку и сразу еще раз (остановить), то начинают отрабатывать в другую сторону, то есть закрыть-стоп-открыть-стоп работает. Фотоэлементов нет и не было. Лампа работает нормально. При ее отключении ничего не меняется. Внешне выглядит, что срабатывает обнаружение препятствия по току двигателя (как положено по инструкции- три раза), но потенциометр выкрутил на самую грубую чувствительность. Ничего не меняется...
     
  2. Zkirk Гость

    11 апр 2015
    21
    Адрес:
    г. Москва
    инструкцию уже наизусть выучил. Помогайте, не могу разобраться.
     
  3. ДмитрийSPb

    ДмитрийSPb Эксперт

    17 апр 2010
    4.442
    Zkirk, то есть привод как бы дергает ворота туда сюда пару тройку раз, так ? Это признак вышедшего из строя энкодера, который меняется вместе с мотором.
     
  4. Zkirk Гость

    11 апр 2015
    21
    Адрес:
    г. Москва
    Кстати, в старой версии инструкции (черно-белой) есть глава "10. Программирование настроек движения и замедления" - эту процедуру вообще не могу провести при DIP 6 в ON и удержании PROG, красный светодиод вообще не гаснет....
     
  5. Zkirk Гость

    11 апр 2015
    21
    Адрес:
    г. Москва
    Внешне все выглядит как будто срабатывает токовая защита, контролирующая силу тяги двигателя. все как в инструкции створка пытается три раза открыться (или закрылся) и встает. какие элементы на плате отвечают за эту защиту, может их проверить?
     
  6. Kiber

    Kiber Эксперт

    12 май 2011
    9.918
    Адрес:
    Смоленск
    Для чистоты эксперимента уменьшите чувствительности RUN до нуля.
     
  7. Zkirk Гость

    11 апр 2015
    21
    Адрес:
    г. Москва
    так и есть чувствительность RUN.S и SLOW.S на нуле
     
  8. Zkirk Гость

    11 апр 2015
    21
    Адрес:
    г. Москва
    Не хотелось бы менять мотор с энкодером в сборе за 6 тыщ, а он вылетает из-за чего??? Ничего не предвещало...??? Несколько лет все отлично работало... не с того не с сего....???
     
  9. Kiber

    Kiber Эксперт

    12 май 2011
    9.918
    Адрес:
    Смоленск
    Энкодер выдает импульсы, процессор анализирует (считает короче) их равномерность поступления (скорее всего с помощью тактовой высокой частоты) и сравнивает с эталонными, заложенными при программировании. Попробуйте нагреть феном, просушить, возможно частоты не те... больше моих знаний не хватает, чем Вам помочь...
     
  10. Zkirk Гость

    11 апр 2015
    21
    Адрес:
    г. Москва
    Примерно так и представляю себе...Энкодер выдает импульсы, а процессор их считает и переводит количество импульсов в длину ворот.))) наверно как то так. Процессору надо задать какова длина ворот до места замедления... Думаю, что именно это и сбилось (зимой наверняка были отключения электричества), как запрограммировать заново не понимаю...(что-то с DIP6, но не могу понять суть)
     

Поделиться этой страницей

ООО "АКВАРИАНА" Яндекс.Метрика